よくあるご質問
- DXPサーバー
【Ver.7】メッセージビューにログが表示されない
2025.12.16
事象
設定ツールのメッセージビューにログが出力されない。

原因
設定ツールとライセンスマネージャー間の通信が遮断されていることが原因です。
以下のいずれかにより、通信が遮断されている可能性があります。
- ライセンスマネージャーが起動していない
- プロキシ設定の影響
- セキュリティソフト、ファイアウォールの影響
対策
- タスク マネージャーの[サービス]タブで、ライセンスマネージャー(DeviceXPlorer7_LicenseManager)が起動しているかご確認ください。
- プロキシ設定の詳しい内容や対処法については下記記事をご参照ください。

