FAQ
- DeviceXPlorer
[Ver.7] Logs Are Not Displayed in the Message View
2026.03.10
Issue
No logs are displayed in the message view of the Configuration Tool.

Cause
The communication between the Configuration Tool and the License Manager is being blocked.
The communication may be blocked due to one of the following reasons:
- The License Manager is not running
- Proxy settings are interfering
- Security software or a firewall is interfering
Solution
- In the Services tab of Task Manager, please check whether the License Manager (DeviceXPlorer7_LicenseManager) is running.
- For more details on proxy settings and troubleshooting, please refer to the article below.
Unable to communicate between processes of DeviceXPlorer OPC Server

